How To Open Other Features

Top  Previous  Next

Here is the list of all methods that you can use to open other than major features of Visual Lottery Analyser
As we described in previous topic software has two interface modes. Classic interface with Ribbon Bar and Windows 8 Metro Tiles style.
Each interface has different method. To open a feature double click either on an icon/tile or tap with your finger on touch screen monitor.
 
See how to open:

Games Selector

Lottery Numbers Import Wizard

Add Numbers

Options

Add Game Wizard

Getting Started Wizard

Check For Update

Database Maintenance

License Status

 


Games Selector
In Classic mode, click on the button; OpenGames Main software toolbar > Lottery tab  > Games group > Open
 
In Tiles mode

Step 1: click on Lottery > Games & Analysers tile on start screen
 

Step 2: click on Games > Open Game tile on lottery tiles screen

lottery_tile

open_game_tile

Back to top

 

 


Lottery Numbers Import Wizard
 

In Tiles mode unavailable
In Classic mode, click on the button; Manager 2 Main software toolbar > Lottery tab  >Lottery Numbers group > Manager
After Lottery Numbers Manager opens click the Wizard Wizard button located in Numbers group

 

Back to top

 

 


Add Numbers
In Classic mode, click on the button; OpenAddNumbersManual Main software toolbar > Lottery tab  > Lottery Numbers group > Add
 
In Tiles mode

Step 1: click on Lottery > Games & Analysers tile on start screen
 

Step 2: click on Lottery Numbers > Add tile on lottery tiles screen

lottery_tile

add_numbers_tile

Back to top

 

 


Check For Update
In Classic mode, click on the button; Check For Update Main software toolbar > Software tab  > Tools group > Check For Update
In Tiles mode

Step 1: click on Software > License & Tools tile on start screen
 

Step 2: click on Software Tools > Check For Update tile on tools tiles screen

soft_license_tile

check_update_tile

Back to top

 

 


Database Maintenance
In Classic mode, click on the button; Database Maintenance Main software toolbar > Software tab  > Tools group > Database Maintenance
 
In Tiles mode

Step 1: click on Software > License & Tools tile on start screen
 

Step 2: click on Software Tools > Database Maintenance tile on tools tiles screen

soft_license_tile

database_maintenance_tile

Back to top

 

 


License Status
In Classic mode, click on the button; OpenLicenseStatus Main software toolbar > Software tab  > License group > License Status
 
In Tiles mode

Step 1: click on Software > License & Tools tile on start screen
 

Step 2: click on License > License Status tile on tools tiles screen

soft_license_tile

license_status_tile

Back to top

 


Options
In Classic mode, click on the button; General Main software toolbar > Software tab  > Options group > General
 
In Tiles mode

Click on Software > Options tile on start screen
 

options_general_tile

Back to top

 


Add Game Wizard
In Classic mode, click on the button; OpenGamesDatabase Main software toolbar > Lottery tab  > Games group > My Games
 
In Tiles mode

Step 1: click on Software > License & Tools tile on start screen
 

Step 2: click on License > License Status tile on tools tiles screen

lottery_tile

my_games_tile

 

After My Games window open click on the button Wizard32 Wizard located on toolbar

 

Back to top

 


Getting Started Wizard
In Classic mode, click on the button; Wizard32 Main software toolbar > Help tab  > Help group > Getting Started
 
In Tiles mode

Step 1: click on Software > Support & Help tile on start screen
 

Step 2: click on Local Help > Getting Started tile on support tiles screen

support_help_tile

getting_started_wizard_tile

Back to top